<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
	<title>Latest Telugu News,Telangana,AP Political News,Tollywood Telugu News</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Latest Telugu News, NavyaMedia brings the Latest News &amp; Top Breaking News, Telangana,AP Political News &amp; Telugu Cinema News, Tollywood Cinema Updates,Movie News"/>
<link rel="canonical" href="https://navyamedia.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Latest Telugu News,Telangana,AP Political News,Tollywood Telugu News" />
<meta property="og:description" content="Latest Telugu News, NavyaMedia brings the Latest News &amp; Top Breaking News, Telangana,AP Political News &amp; Telugu Cinema News, Tollywood Cinema Updates,Movie News" />
<meta property="og:url" content="https://navyamedia.com/" />
<meta property="og:site_name" content="Navyamedia" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Latest Telugu News, NavyaMedia brings the Latest News &amp; Top Breaking News, Telangana,AP Political News &amp; Telugu Cinema News, Tollywood Cinema Updates,Movie News" />
<meta name="twitter:title" content="Latest Telugu News,Telangana,AP Political News,Tollywood Telugu News" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://navyamedia.com/#organization","name":"","url":"https://navyamedia.com/","sameAs":[]},{"@type":"WebSite","@id":"https://navyamedia.com/#website","url":"https://navyamedia.com/","name":"Navyamedia","publisher":{"@id":"https://navyamedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://navyamedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://navyamedia.com/#webpage","url":"https://navyamedia.com/","inLanguage":"en-US","name":"Latest Telugu News,Telangana,AP Political News,Tollywood Telugu News","isPartOf":{"@id":"https://navyamedia.com/#website"},"about":{"@id":"https://navyamedia.com/#organization"},"datePublished":"2019-06-12T05:36:56+00:00","dateModified":"2021-04-07T21:11:34+00:00","description":"Latest Telugu News, NavyaMedia brings the Latest News & Top Breaking News, Telangana,AP Political News & Telugu Cinema News, Tollywood Cinema Updates,Movie News"}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navyamedia &raquo; Feed" href="https://navyamedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navyamedia &raquo; Comments Feed" href="https://navyamedia.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navyamedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://navyamedia.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='pencisc-css'  href='https://navyamedia.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesome-css'  href='https://navyamedia.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMukta+Vaani%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COswald%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CTeko%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CSue+Ellen+Francisco%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dcyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='penci-portfolio-css'  href='https://navyamedia.com/wp-content/themes/pennews/css/portfolio.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-recipe-css'  href='https://navyamedia.com/wp-content/themes/pennews/css/recipe.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-review-css'  href='https://navyamedia.com/wp-content/themes/pennews/css/review.css?ver=6.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='penci-style-css'  href='https://navyamedia.com/wp-content/themes/pennews/style.css?ver=6.5.1' type='text/css' media='all' />
<style id='penci-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://navyamedia.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://navyamedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://navyamedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navyamedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navyamedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.9" />
<link rel='shortlink' href='https://navyamedia.com/' />
<link rel="alternate" type="application/json+oembed" href="https://navyamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavyamedia.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navyamedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavyamedia.com%2F&#038;format=xml" />
<script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
		<style type="text/css">
																										</style>
				<style type="text/css">
																		.penci-review .penci-review-process span { background-color:#dd9933; }																													</style>
		<!-- <meta name="NextGEN" version="3.2.2" /> -->
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/navyamedia.com\/wp-content\/uploads\/2020\/07\/cropped-NavyaMedia-Logo.png"
    },
    "url": "https:\/\/navyamedia.com\/",
    "name": "Navyamedia",
    "description": "AP,Telangana Political News | Telugu Cinema News"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Navyamedia",
    "alternateName": "AP,Telangana Political News | Telugu Cinema News",
    "url": "https:\/\/navyamedia.com\/",
    "potentialAction": {
        "@type": "SearchAction",
        "target": "https:\/\/navyamedia.com\/search\/{search_term}",
        "query-input": "required name=search_term"
    }
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/navyamedia.com"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Hamburger Widget Below",
    "alternateName": "Display widgets on below menu on menu hamburger",
    "url": "https:\/\/navyamedia.com"
}</script><meta property="fb:app_id" content="348280475330978"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navyamedia.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-1-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style>
		a.custom-button.pencisc-button {
			background: transparent;
			color: #D3347B;
			border: 2px solid #D3347B;
			line-height: 36px;
			padding: 0 20px;
			font-size: 14px;
			font-weight: bold;
		}
		a.custom-button.pencisc-button:hover {
			background: #D3347B;
			color: #fff;
			border: 2px solid #D3347B;
		}
		a.custom-button.pencisc-button.pencisc-small {
			line-height: 28px;
			font-size: 12px;
		}
		a.custom-button.pencisc-button.pencisc-large {
			line-height: 46px;
			font-size: 18px;
		}
	</style>
	
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-103234948-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-103234948-1');
</script>
</head>

<body class="home page-template page-template-page-templates page-template-layout-boxed page-template-page-templateslayout-boxed-php page page-id-73781 wp-custom-logo group-blog header-sticky penci_enable_ajaxsearch penci_sticky_content_sidebar wpb-js-composer js-comp-ver-5.5.2 vc_responsive">

<div id="page" class="site penci-enable-boxed">
	<div class="penci-topbar clearfix style-1">
	<div class="penci-topbar_container topbar-width-default">

					<div class="penci-topbar__left">
						<div class="topbar_item topbar_weather">
			<i class="penci-weather-icons wi wi-night-alt-cloudy"></i>
			<div class="penci-weather-now">
				<span class="penci-weather-degrees">28.8</span>
				<span class="penci-weather-unit">C</span>
			</div>
			<div class="penci-weather-location">
				<div class="penci-weather-city">Hyderabad, IN</div>
			</div>
		</div>
		<div class="topbar_item topbar_date">
	April 23, 2021</div>
<div class="topbar_item topbar__menu"><ul id="menu-top" class="menu"><li id="menu-item-59335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59335"><a href="https://navyamedia.com/contact-us/">Contact Us</a></li>
<li id="menu-item-59336" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59336"><a href="https://navyamedia.com/advertise-with-us/">Advertise With us</a></li>
<li id="menu-item-59337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59337"><a href="https://navyamedia.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-59338" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-59338"><a href="https://navyamedia.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-59494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59494"><a href="http://telugu.navyamedia.com/">Telugu Website</a></li>
</ul></div>			</div>
			<div class="penci-topbar__right">
				<div class="topbar_item topbar__social-media">
	<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/navyamedia/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Navyamedia" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a></div>


			</div>
			</div>
</div>
<div class="site-header-wrapper"><div class="header__top header--s2">
	<div class="penci-container-fluid header-top__container">
		
<div class="site-branding">
	
		<h1><a href="https://navyamedia.com/" class="custom-logo-link" rel="home"><img width="444" height="114" src="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo.png" class="custom-logo" alt="Navyamedia" srcset="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo.png 444w, https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-300x77.png 300w" sizes="(max-width: 444px) 100vw, 444px" /></a></h1>
				</div><!-- .site-branding -->
		
	</div>
</div>
<header id="masthead" class="site-header header--s2" data-height="80" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="penci-container-fluid header-content__container">
		<nav id="site-navigation" class="main-navigation pencimn-slide_down" itemscope itemtype="http://schema.org/SiteNavigationElement">
	<ul id="menu-main-menu" class="menu"><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://navyamedia.com/home/" itemprop="url">Home</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://navyamedia.com/category/news/" itemprop="url">news</a>
<ul class="sub-menu">
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://navyamedia.com/category/news/politics/" itemprop="url">Political News</a>
	<ul class="sub-menu">
		<li id="menu-item-59498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59498"><a href="https://navyamedia.com/category/andhra-pradesh-political-news/" itemprop="url">Andhra Pradesh</a></li>
		<li id="menu-item-59504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59504"><a href="https://navyamedia.com/category/telangana/" itemprop="url">Telangana</a></li>
		<li id="menu-item-59502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59502"><a href="https://navyamedia.com/category/national/" itemprop="url">National</a></li>
	</ul>
</li>
	<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://navyamedia.com/category/news/telugu-cinema-news/" itemprop="url">Cinema News</a>
	<ul class="sub-menu">
		<li id="menu-item-59507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59507"><a href="https://navyamedia.com/category/telugu/" itemprop="url">Telugu</a></li>
		<li id="menu-item-59506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59506"><a href="https://navyamedia.com/category/tamil/" itemprop="url">Tamil</a></li>
		<li id="menu-item-59505" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59505"><a href="https://navyamedia.com/category/hindi/" itemprop="url">Hindi</a></li>
	</ul>
</li>
	<li id="menu-item-59096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://navyamedia.com/category/crime/" itemprop="url">Crime News</a></li>
</ul>
</li>
<li id="menu-item-59497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59497"><a href="#" itemprop="url">Galleries</a>
<ul class="sub-menu">
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://navyamedia.com/category/artistes-gallery/" itemprop="url">Artist Gallaery</a></li>
	<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://navyamedia.com/category/movie-gallery/" itemprop="url">Movie Gallery</a></li>
</ul>
</li>
<li id="menu-item-79" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://navyamedia.com/category/business-news/" itemprop="url">Business News</a></li>
<li id="menu-item-59098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59098"><a href="https://navyamedia.com/category/education-news/" itemprop="url">Educational News</a></li>
<li id="menu-item-59500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://navyamedia.com/category/health-news/" itemprop="url">Health News</a></li>
<li id="menu-item-59503" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59503"><a href="https://navyamedia.com/category/technology/" itemprop="url">Technology</a></li>
<li id="menu-item-59508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59508"><a href="https://navyamedia.com/category/sports/" itemprop="url">Sports News</a></li>
<li id="menu-item-59147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59147"><a href="http://telugu.navyamedia.com/" itemprop="url">Telugu Website</a></li>
</ul>
</nav><!-- #site-navigation -->
		<div class="header__social-search">
		
			<div class="header__social-media">
			<div class="header__content-social-media">

			<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/navyamedia/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Navyamedia" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a>						</div>
		</div>
	
</div>

	</div>
</header><!-- #masthead -->
</div><div class="penci-header-mobile" >
	<div class="penci-header-mobile_container">
		<button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button>
										<div class="site-branding"> <a href="https://navyamedia.com/" class="custom-logo-link logo_header_mobile"><img src="https://navyamedia.com/wp-content/uploads/2020/07/NavyaMedia-Logo.png" alt="Navyamedia"/></a></div>
						</div>
</div>	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main">
			<div class="vc_row wpb_row vc_row_58034273 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-8 penci-col-8"><div class="vc_column-inner "><div class="wpb_wrapper"><div id="penci-slider--34295" data-ride="penci_sliders" class="penci-owl-carousel-slider penci-owl-featured-area  penci-owl-carousel-style style-17 penci-item-sdefault penci-slider--34295 penci-vc-column-2" data-style="style-17" data-items="1" data-autowidth="0" data-auto="1" data-autotime="4000" data-speed="800" data-loop="0" data-dots="0" data-nav="1" data-magrin="0" data-center="0" data-autoheight="1">	<div class="penci-item-mag penci-item-0">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/" title="Increase in Corona cases Continues Unabated"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Increase in Corona cases Continues Unabated" href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/">Increase in Corona cases Continues Unabated</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-1">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/yanamala-ramakrishnudu.jpg" href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/" title="Yanamla seeks explanation from CM YS Jagan over fake votes"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/andhra-pradesh-political-news/" title="View all posts in Andhra Pradesh" >Andhra Pradesh</a></div>
								<h3 class="entry-title">
					<a title="Yanamla seeks explanation from CM YS Jagan over fake votes" href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/">Yanamla seeks explanation from CM YS Jagan over fake votes</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-2">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/SRI-RAMANUJA-DIVYA-PRABANDAMPARAYANAM-HELD.jpg" href="https://navyamedia.com/sri-ramanuja-divya-prabandamparayanam-held/" title="SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/life/" title="View all posts in Life" >Life</a></div>
								<h3 class="entry-title">
					<a title="SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD" href="https://navyamedia.com/sri-ramanuja-divya-prabandamparayanam-held/">SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-3">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/03/Jagan.jpg" href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/" title="CM Jagan holds talks with officials on tenth class exams"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/andhra-pradesh-political-news/" title="View all posts in Andhra Pradesh" >Andhra Pradesh</a></div>
								<h3 class="entry-title">
					<a title="CM Jagan holds talks with officials on tenth class exams" href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/">CM Jagan holds talks with officials on tenth class exams</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-4">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/02/MLC-ELECTIONS.jpg" href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/" title="Jana Sena to contest in Khammam municipal elections"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/andhra-pradesh-political-news/" title="View all posts in Andhra Pradesh" >Andhra Pradesh</a></div>
								<h3 class="entry-title">
					<a title="Jana Sena to contest in Khammam municipal elections" href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/">Jana Sena to contest in Khammam municipal elections</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-5">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/11/Pawan-Kalyan.jpg" href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/" title="Pawan urges people to protect themselves from Covid 19 virus"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Pawan urges people to protect themselves from Covid 19 virus" href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/">Pawan urges people to protect themselves from Covid 19 virus</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-6">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/05/Shabbir-ali.jpg" href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/" title="Congress writes to TSEC seeking postponement of ULB polls"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Congress writes to TSEC seeking postponement of ULB polls" href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/">Congress writes to TSEC seeking postponement of ULB polls</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-7">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/YS-Sharmila-Deeksha.jpg" href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/" title="YS Sharmila ends her 72 hour long  fast"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="YS Sharmila ends her 72 hour long  fast" href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/">YS Sharmila ends her 72 hour long  fast</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-8">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/07/covid-dead-body.jpg" href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/" title="There is no shortage of beds for Covid 19 patients"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/health/" title="View all posts in Health" >Health</a></div>
								<h3 class="entry-title">
					<a title="There is no shortage of beds for Covid 19 patients" href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/">There is no shortage of beds for Covid 19 patients</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-9">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2019/08/NTA-exam-schedule-2019-20-released-for-JEE-mains-NEET-and-UGC-NET.jpg" href="https://navyamedia.com/engg-services-exam-dates-announced/" title="Engg Services Exam&#8211;Dates Announced"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/education/" title="View all posts in Education" >Education</a></div>
								<h3 class="entry-title">
					<a title="Engg Services Exam&#8211;Dates Announced" href="https://navyamedia.com/engg-services-exam-dates-announced/">Engg Services Exam&#8211;Dates Announced</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-10">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/Dr.-BR-Ambedkar’s-Jayanti.jpg" href="https://navyamedia.com/dr-br-ambedkars-jayanti-celebrated-at-uoh/" title="Dr. BR Ambedkar’s Jayanti celebrated at UoH"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/education/" title="View all posts in Education" >Education</a></div>
								<h3 class="entry-title">
					<a title="Dr. BR Ambedkar’s Jayanti celebrated at UoH" href="https://navyamedia.com/dr-br-ambedkars-jayanti-celebrated-at-uoh/">Dr. BR Ambedkar’s Jayanti celebrated at UoH</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-11">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/" title="2,157 new cases logged in Telangana, eight die"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/health/" title="View all posts in Health" >Health</a></div>
								<h3 class="entry-title">
					<a title="2,157 new cases logged in Telangana, eight die" href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/">2,157 new cases logged in Telangana, eight die</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-12">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2019/06/Russian-North-American-astronauts-return-to-earth.jpg" href="https://navyamedia.com/astro-predicts-flash-point-in-indo-china-relations/" title="Astro Predicts Flash point in Indo-China Relations"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/business/" title="View all posts in Business" >Business</a></div>
								<h3 class="entry-title">
					<a title="Astro Predicts Flash point in Indo-China Relations" href="https://navyamedia.com/astro-predicts-flash-point-in-indo-china-relations/">Astro Predicts Flash point in Indo-China Relations</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-13">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/06/Etala.jpg" href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/" title="Etela asks health staff to be on  alert"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Etela asks health staff to be on  alert" href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/">Etela asks health staff to be on  alert</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-14">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/09/KTR.jpg" href="https://navyamedia.com/ktr-heaps-praises-on-former-minister-laxma-reddy/" title="KTR heaps praises on former minister Laxma reddy"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="KTR heaps praises on former minister Laxma reddy" href="https://navyamedia.com/ktr-heaps-praises-on-former-minister-laxma-reddy/">KTR heaps praises on former minister Laxma reddy</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-15">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/10/Kishan-Reddy-1.jpg" href="https://navyamedia.com/kishan-reddy-inspects-gandhi-hospital-no-shortage-of-covid-vaccine/" title="Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine" href="https://navyamedia.com/kishan-reddy-inspects-gandhi-hospital-no-shortage-of-covid-vaccine/">Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-16">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/09/KTR.jpg" href="https://navyamedia.com/gokaldas-images-to-invest-in-siricilla-textile-cluster-ktr/" title="Gokaldas Images to invest in Siricilla Textile cluster: KTR"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Gokaldas Images to invest in Siricilla Textile cluster: KTR" href="https://navyamedia.com/gokaldas-images-to-invest-in-siricilla-textile-cluster-ktr/">Gokaldas Images to invest in Siricilla Textile cluster: KTR</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-17">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/08/UOH.jpg" href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/" title="Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA" href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/">Sree Kavya Penneru of UoH to pursue Ph.D. at University...</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-18">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/04/rapid-COVID-19-testing-kits-1.jpg" href="https://navyamedia.com/telangana-sees-1917-new-cases-five-deaths/" title="Telangana sees 1917 new cases, five deaths"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/health/" title="View all posts in Health" >Health</a></div>
								<h3 class="entry-title">
					<a title="Telangana sees 1917 new cases, five deaths" href="https://navyamedia.com/telangana-sees-1917-new-cases-five-deaths/">Telangana sees 1917 new cases, five deaths</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-19">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/09/KTR.jpg" href="https://navyamedia.com/it-minister-ktr-inaugurated-medtronic-co-in-hyderabad/" title="IT Minister KTR inaugurated Medtronic Co in Hyderabad"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="IT Minister KTR inaugurated Medtronic Co in Hyderabad" href="https://navyamedia.com/it-minister-ktr-inaugurated-medtronic-co-in-hyderabad/">IT Minister KTR inaugurated Medtronic Co in Hyderabad</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-20">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/10/Governor-Dr.-TamilisaiSoundararajan.jpg" href="https://navyamedia.com/huge-potential-for-growth-of-horticulture-governor/" title="Huge potential for growth of Horticulture: Governor"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Huge potential for growth of Horticulture: Governor" href="https://navyamedia.com/huge-potential-for-growth-of-horticulture-governor/">Huge potential for growth of Horticulture: Governor</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-21">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/02/RYTHU-VEDKAS.jpg" href="https://navyamedia.com/rythu-vedikas-for-farmers-welfare-jagdish-niranjan/" title="Rythu Vedikas for farmers welfare: Jagdish, Niranjan"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Rythu Vedikas for farmers welfare: Jagdish, Niranjan" href="https://navyamedia.com/rythu-vedikas-for-farmers-welfare-jagdish-niranjan/">Rythu Vedikas for farmers welfare: Jagdish, Niranjan</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-22">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/04/Sajjanar.jpg" href="https://navyamedia.com/sajjanar-appreciates-heroic-act-of-youngster/" title="Sajjanar Appreciates Heroic Act Of youngster"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Sajjanar Appreciates Heroic Act Of youngster" href="https://navyamedia.com/sajjanar-appreciates-heroic-act-of-youngster/">Sajjanar Appreciates Heroic Act Of youngster</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-23">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/Ramana-Deekshitulu.jpg" href="https://navyamedia.com/ttd-chief-priest-ramana-deekshitulu-calls-on-cm-ys-jagan/" title="TTD chief priest Ramana Deekshitulu calls on CM YS Jagan"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="TTD chief priest Ramana Deekshitulu calls on CM YS Jagan" href="https://navyamedia.com/ttd-chief-priest-ramana-deekshitulu-calls-on-cm-ys-jagan/">TTD chief priest Ramana Deekshitulu calls on CM YS Jagan</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-24">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/08/Chief-Secretary-Somesh-Kumar.jpg" href="https://navyamedia.com/cs-takes-corona-jab-asks-collectors-to-check-virus-spread/" title="CS takes Corona jab, asks Collectors to check virus spread"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="CS takes Corona jab, asks Collectors to check virus spread" href="https://navyamedia.com/cs-takes-corona-jab-asks-collectors-to-check-virus-spread/">CS takes Corona jab, asks Collectors to check virus spread</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-25">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/05/Shabbir-ali.jpg" href="https://navyamedia.com/congress-exhorts-people-to-question-trs-leaders-on-inflation-unemployment/" title="Congress exhorts people to question TRS leaders on inflation, unemployment"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Congress exhorts people to question TRS leaders on inflation, unemployment" href="https://navyamedia.com/congress-exhorts-people-to-question-trs-leaders-on-inflation-unemployment/">Congress exhorts people to question TRS leaders on inflation, unemployment</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-26">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/04/PLAVANAMA-UGADI-KOIL-ALWAR-TIRUMANAJANM-HELD.jpg" href="https://navyamedia.com/plavanama-ugadi-koil-alwar-tirumanajanm-held/" title="PLAVANAMA UGADI KOIL ALWAR TIRUMANAJANM HELD"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/life/" title="View all posts in Life" >Life</a></div>
								<h3 class="entry-title">
					<a title="PLAVANAMA UGADI KOIL ALWAR TIRUMANAJANM HELD" href="https://navyamedia.com/plavanama-ugadi-koil-alwar-tirumanajanm-held/">PLAVANAMA UGADI KOIL ALWAR TIRUMANAJANM HELD</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-27">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2021/02/Overwhelming-Response-for-Gitam-FDP.jpg" href="https://navyamedia.com/b-optometry-at-gitam/" title="B. Optometry at GITAM"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/education/" title="View all posts in Education" >Education</a></div>
								<h3 class="entry-title">
					<a title="B. Optometry at GITAM" href="https://navyamedia.com/b-optometry-at-gitam/">B. Optometry at GITAM</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-28">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2020/04/DK-Aruna-1.jpg" href="https://navyamedia.com/aruna-slams-cm-on-promises/" title="Aruna slams CM on promises"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/news/politics/" title="View all posts in Political News" >Political News</a></div>
								<h3 class="entry-title">
					<a title="Aruna slams CM on promises" href="https://navyamedia.com/aruna-slams-cm-on-promises/">Aruna slams CM on promises</a>
				</h3>
							</div>
		</div>
			</div>
		<div class="penci-item-mag penci-item-29">
					<a class="penci-image-holder owl-lazy" data-src="https://navyamedia.com/wp-content/uploads/2019/10/Weak-students-in-IIITs-to-get-BSc-degree-before-completing-BTech.jpg" href="https://navyamedia.com/prof-kishore-kothapalli-appointed-dean-of-academics-at-iiit-hyderabad/" title="Prof Kishore Kothapalli appointed Dean of Academics at IIIT Hyderabad"></a>
		
		<div class="penci-featured-content">
			<div class="penci-slider__text">
									<div class="cat penci-slider__cat"><a class="penci-cat-name" href="https://navyamedia.com/category/education/" title="View all posts in Education" >Education</a></div>
								<h3 class="entry-title">
					<a title="Prof Kishore Kothapalli appointed Dean of Academics at IIIT Hyderabad" href="https://navyamedia.com/prof-kishore-kothapalli-appointed-dean-of-academics-at-iiit-hyderabad/">Prof Kishore Kothapalli appointed Dean of Academics at IIIT Hyderabad</a>
				</h3>
							</div>
		</div>
			</div>
	</div></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__47318297" class="penci-block-vc penci-block_6 penci__general-meta style-title-1 style-title-left penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__47318297" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span>ACTRESS GALLERY</span></h3>								</div>
		<div id="penci_block_6__47318297block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2019/10/Telugu-Heroine-supraja-4-280x186.jpg" data-delay="" href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title="Telugu Heroine supraja Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title=" Telugu Heroine supraja Latest Images ">Telugu Heroine supraja Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-02-24T12:44:08+05:30">February 24, 2021</time><time class="updated" datetime="2021-02-24T13:40:46+05:30">February 24, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-02-24T12:44:08+05:30">February 24, 2021</time><time class="updated" datetime="2021-02-24T13:40:46+05:30">February 24, 2021</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://navyamedia.com/telugu-heroine-supraja-latest-images/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/01/139803211_245324420325118_6348032482514418277_n.jpg" data-delay="" href="https://navyamedia.com/kavita-radheshyam-images/" title="Kavita Radheshyam Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/kavita-radheshyam-images/" title=" Kavita Radheshyam Latest Images ">Kavita Radheshyam Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-01-25T18:47:28+05:30">January 25, 2021</time><time class="updated" datetime="2021-01-25T18:48:30+05:30">January 25, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-01-25T18:47:28+05:30">January 25, 2021</time><time class="updated" datetime="2021-01-25T18:48:30+05:30">January 25, 2021</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://navyamedia.com/kavita-radheshyam-images/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/05/Gehana-Vasisth-New-Bikini-Stills-6.jpeg" data-delay="" href="https://navyamedia.com/gehana-vasisth-new-bikini-stills-2/" title="Gehana Vasisth New Bikini Stills"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/gehana-vasisth-new-bikini-stills-2/" title=" Gehana Vasisth New Bikini Stills ">Gehana Vasisth New Bikini Stills</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-01-05T18:08:25+05:30">January 5, 2021</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published updated" datetime="2021-01-05T18:08:25+05:30">January 5, 2021</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://navyamedia.com/gehana-vasisth-new-bikini-stills-2/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/01/Actress-Sravani-Nikki-Images.jpg" data-delay="" href="https://navyamedia.com/telugu-actress-sravani-nikki-images/" title="Telugu Actress Sravani Nikki Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telugu-actress-sravani-nikki-images/" title=" Telugu Actress Sravani Nikki Images ">Telugu Actress Sravani Nikki Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-11-18T20:51:21+05:30">November 18, 2020</time><time class="updated" datetime="2020-11-18T20:52:16+05:30">November 18, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-11-18T20:51:21+05:30">November 18, 2020</time><time class="updated" datetime="2020-11-18T20:52:16+05:30">November 18, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://navyamedia.com/telugu-actress-sravani-nikki-images/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/mannara-chopra-Latest-Photos-9.jpeg" data-delay="" href="https://navyamedia.com/mannara-chopra-latest-photos/" title="Mannara Chopra Latest Photos"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/mannara-chopra-latest-photos/" title=" Mannara Chopra Latest Photos ">Mannara Chopra Latest Photos</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-10-11T21:15:50+05:30">October 11, 2020</time><time class="updated" datetime="2020-10-11T21:16:12+05:30">October 11, 2020</time></div><div class="penci_post-meta"><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2020-10-11T21:15:50+05:30">October 11, 2020</time><time class="updated" datetime="2020-10-11T21:16:12+05:30">October 11, 2020</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://navyamedia.com/mannara-chopra-latest-photos/#respond"><i class="la la-comments"></i>0</a></span></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
			</div>
<style>@media screen and (min-width: 768px ){}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__47318297 = new penciBlock();penci_block_6__47318297.blockID="penci_block_6__47318297";penci_block_6__47318297.atts_json = '{"build_query":"post_type:post|size:5|categories:9,10","add_title_icon":"","title_i_align":"left","title_icon":"","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"","hide_icon_post_format":"","hide_comment":"","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"","limit_loadmore":3,"pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_6-1614149567709","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__47318297","shortcode_id":"block_6","category_ids":""}';penci_block_6__47318297.content="";penciBlocksArray.push(penci_block_6__47318297);</script></div></div></div></div><div class="vc_row wpb_row vc_row_60182806 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__43443596" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__43443596" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-fire"></i>POLITICAL NEWS</span></h3>								</div>
		<div id="penci_block_6__43443596block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" data-delay="" href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/" title="Increase in Corona cases Continues Unabated"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/" title=" Increase in Corona cases Continues Unabated ">Increase in Corona cases Continues Unabated</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:49:58+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/yanamala-ramakrishnudu.jpg" data-delay="" href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/" title="Yanamla seeks explanation from CM YS Jagan over fake votes"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/" title=" Yanamla seeks explanation from CM YS Jagan over fake votes ">Yanamla seeks explanation from CM YS Jagan over fake votes</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-18T22:31:45+05:30">April 18, 2021</time><time class="updated" datetime="2021-04-18T22:31:54+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/SRI-RAMANUJA-DIVYA-PRABANDAMPARAYANAM-HELD.jpg" data-delay="" href="https://navyamedia.com/sri-ramanuja-divya-prabandamparayanam-held/" title="SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/sri-ramanuja-divya-prabandamparayanam-held/" title=" SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD ">SRI RAMANUJA DIVYA PRABANDAMPARAYANAM HELD</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:28:53+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/03/Jagan.jpg" data-delay="" href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/" title="CM Jagan holds talks with officials on tenth class exams"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/" title=" CM Jagan holds talks with officials on tenth class exams ">CM Jagan holds talks with officials on tenth class exams</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:27:07+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/02/MLC-ELECTIONS.jpg" data-delay="" href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/" title="Jana Sena to contest in Khammam municipal elections"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/" title=" Jana Sena to contest in Khammam municipal elections ">Jana Sena to contest in Khammam municipal elections</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:26:04+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><div class="penci-infeed_ad penci-post-item"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Pawan-Kalyan.jpg" data-delay="" href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/" title="Pawan urges people to protect themselves from Covid 19 virus"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/" title=" Pawan urges people to protect themselves from Covid 19 virus ">Pawan urges people to protect themselves from Covid 19 virus</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:24:49+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/05/Shabbir-ali.jpg" data-delay="" href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/" title="Congress writes to TSEC seeking postponement of ULB polls"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/" title=" Congress writes to TSEC seeking postponement of ULB polls ">Congress writes to TSEC seeking postponement of ULB polls</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:23:34+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/YS-Sharmila-Deeksha.jpg" data-delay="" href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/" title="YS Sharmila ends her 72 hour long  fast"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/" title=" YS Sharmila ends her 72 hour long  fast ">YS Sharmila ends her 72 hour long  fast</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:21:50+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/07/covid-dead-body.jpg" data-delay="" href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/" title="There is no shortage of beds for Covid 19 patients"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/" title=" There is no shortage of beds for Covid 19 patients ">There is no shortage of beds for Covid 19 patients</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-18T22:18:51+05:30">April 18, 2021</time><time class="updated" datetime="2021-04-18T22:19:10+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" data-delay="" href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/" title="2,157 new cases logged in Telangana, eight die"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/" title=" 2,157 new cases logged in Telangana, eight die ">2,157 new cases logged in Telangana, eight die</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-14T18:30:36+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/06/Etala.jpg" data-delay="" href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/" title="Etela asks health staff to be on  alert"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/" title=" Etela asks health staff to be on  alert ">Etela asks health staff to be on  alert</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-14T18:24:57+05:30">April 14, 2021</time><time class="updated" datetime="2021-04-14T18:28:17+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/09/KTR.jpg" data-delay="" href="https://navyamedia.com/ktr-heaps-praises-on-former-minister-laxma-reddy/" title="KTR heaps praises on former minister Laxma reddy"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/ktr-heaps-praises-on-former-minister-laxma-reddy/" title=" KTR heaps praises on former minister Laxma reddy ">KTR heaps praises on former minister Laxma reddy</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-14T18:20:52+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/Kishan-Reddy-1.jpg" data-delay="" href="https://navyamedia.com/kishan-reddy-inspects-gandhi-hospital-no-shortage-of-covid-vaccine/" title="Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/kishan-reddy-inspects-gandhi-hospital-no-shortage-of-covid-vaccine/" title=" Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine ">Kishan Reddy inspects Gandhi Hospital No shortage of COVID vaccine</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-09T18:06:56+05:30">April 9, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/09/KTR.jpg" data-delay="" href="https://navyamedia.com/gokaldas-images-to-invest-in-siricilla-textile-cluster-ktr/" title="Gokaldas Images to invest in Siricilla Textile cluster: KTR"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/gokaldas-images-to-invest-in-siricilla-textile-cluster-ktr/" title=" Gokaldas Images to invest in Siricilla Textile cluster: KTR ">Gokaldas Images to invest in Siricilla Textile cluster: KTR</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-09T18:05:22+05:30">April 9, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/UOH.jpg" data-delay="" href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/" title="Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/" title=" Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA ">Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-07T17:59:36+05:30">April 7, 2021</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__43443596block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__43443596 .penci-block__title a, #penci_block_6__43443596 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__43443596 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__43443596 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__43443596 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__43443596.style-title-13 .penci-block-heading{ background-color:; }#penci_block_6__43443596.style-title-13 .penci-block__title:after{ border-top-color:; }#penci_block_6__43443596 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__43443596 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__43443596 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__43443596 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__43443596 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__43443596 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__43443596 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__43443596 = new penciBlock();penci_block_6__43443596.blockID="penci_block_6__43443596";penci_block_6__43443596.atts_json = '{"build_query":"post_type:post|size:15|categories:44,3,23,185,68","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-fire","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"5","block_id":"penci_block_6-1560317217165","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__43443596","shortcode_id":"block_6","category_ids":""}';penci_block_6__43443596.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__43443596);</script></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__19196222" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__19196222" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-fire"></i>ACTRESS GALLERY</span></h3>								</div>
		<div id="penci_block_6__19196222block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2019/10/Telugu-Heroine-supraja-4-280x186.jpg" data-delay="" href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title="Telugu Heroine supraja Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title=" Telugu Heroine supraja Latest Images ">Telugu Heroine supraja Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-02-24T12:44:08+05:30">February 24, 2021</time><time class="updated" datetime="2021-02-24T13:40:46+05:30">February 24, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/01/139803211_245324420325118_6348032482514418277_n.jpg" data-delay="" href="https://navyamedia.com/kavita-radheshyam-images/" title="Kavita Radheshyam Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/kavita-radheshyam-images/" title=" Kavita Radheshyam Latest Images ">Kavita Radheshyam Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-01-25T18:47:28+05:30">January 25, 2021</time><time class="updated" datetime="2021-01-25T18:48:30+05:30">January 25, 2021</time></div><div class="penci_post-meta"></div></div></div></article><div class="penci-infeed_ad penci-post-item"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/01/Actress-Sravani-Nikki-Images.jpg" data-delay="" href="https://navyamedia.com/telugu-actress-sravani-nikki-images/" title="Telugu Actress Sravani Nikki Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telugu-actress-sravani-nikki-images/" title=" Telugu Actress Sravani Nikki Images ">Telugu Actress Sravani Nikki Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-11-18T20:51:21+05:30">November 18, 2020</time><time class="updated" datetime="2020-11-18T20:52:16+05:30">November 18, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/mannara-chopra-Latest-Photos-9.jpeg" data-delay="" href="https://navyamedia.com/mannara-chopra-latest-photos/" title="Mannara Chopra Latest Photos"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/mannara-chopra-latest-photos/" title=" Mannara Chopra Latest Photos ">Mannara Chopra Latest Photos</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-10-11T21:15:50+05:30">October 11, 2020</time><time class="updated" datetime="2020-10-11T21:16:12+05:30">October 11, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Soniya-Man-Hot-Stills.jpg" data-delay="" href="https://navyamedia.com/sonia-mann-hot-photos/" title="Sonia Mann Hot Photos"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/sonia-mann-hot-photos/" title=" Sonia Mann Hot Photos ">Sonia Mann Hot Photos</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-08-25T22:24:13+05:30">August 25, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Kavita-Radheshyam-10.jpg" data-delay="" href="https://navyamedia.com/kavita-radheshyam-latest-images/" title="Kavita Radheshyam Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/kavita-radheshyam-latest-images/" title=" Kavita Radheshyam Latest Images ">Kavita Radheshyam Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-08-19T22:34:21+05:30">August 19, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Jinal-Joshi2.jpg" data-delay="" href="https://navyamedia.com/jinal-joshi-sets-heart-racing-with-her-latest-pictures/" title="Jinal Joshi sets heart racing with her Latest pictures"><span class="icon-post-format small-size-icon"><i class="fa fa-picture-o"></i></span></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/jinal-joshi-sets-heart-racing-with-her-latest-pictures/" title=" Jinal Joshi sets heart racing with her Latest pictures ">Jinal Joshi sets heart racing with her Latest pictures</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-08-08T15:05:31+05:30">August 8, 2020</time><time class="updated" datetime="2020-08-08T15:08:05+05:30">August 8, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Rgvs-New-Heroine-Sonia-Akula-Stills-8.jpg" data-delay="" href="https://navyamedia.com/rgvs-new-heroine-sonia-akula-stills/" title="Rgv&#8217;s New Heroine Sonia Akula Stills"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/rgvs-new-heroine-sonia-akula-stills/" title=" Rgv&#8217;s New Heroine Sonia Akula Stills ">Rgv&#8217;s New Heroine Sonia Akula Stills</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-08-08T14:32:20+05:30">August 8, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/07/Sakshi-Dwivedi-Photos.jpg" data-delay="" href="https://navyamedia.com/bollywood-actress-sakshi-dwivedi-photos/" title="Bollywood Actress Sakshi Dwivedi Photos"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/bollywood-actress-sakshi-dwivedi-photos/" title=" Bollywood Actress Sakshi Dwivedi Photos ">Bollywood Actress Sakshi Dwivedi Photos</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-07-27T22:57:32+05:30">July 27, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/07/Mandira-Bedi.jpg" data-delay="" href="https://navyamedia.com/mandira-bedi-latest-photoshoot/" title="Mandira Bedi Latest PhotoShoot"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/mandira-bedi-latest-photoshoot/" title=" Mandira Bedi Latest PhotoShoot ">Mandira Bedi Latest PhotoShoot</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-07-27T22:43:12+05:30">July 27, 2020</time><time class="updated" datetime="2020-07-27T22:49:07+05:30">July 27, 2020</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__19196222block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__19196222 .penci-block__title a, #penci_block_6__19196222 .penci-block__title span{ background-color:#a819a8 !important; }#penci_block_6__19196222 .penci-block__title a, #penci_block_6__19196222 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__19196222 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__19196222 .penci-block__title a:hover{ color:#dd9933 !important; }#penci_block_6__19196222 .penci-block__title a:hover{ color:#dd9933; }#penci_block_6__19196222.style-title-13 .penci-block-heading{ background-color:#a819a8; }#penci_block_6__19196222.style-title-13 .penci-block__title:after{ border-top-color:#a819a8; }#penci_block_6__19196222 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__19196222 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__19196222 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__19196222 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__19196222 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__19196222 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__19196222 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__19196222 = new penciBlock();penci_block_6__19196222.blockID="penci_block_6__19196222";penci_block_6__19196222.atts_json = '{"build_query":"post_type:post|size:10|categories:9,10,-3","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-fire","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"1","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_6-1560317386113","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__19196222","shortcode_id":"block_6","category_ids":""}';penci_block_6__19196222.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__19196222);</script></div></div></div><div class="wpb_column vc_column_container vc_col-sm-4 penci-col-4"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__54616486" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__54616486" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-fire"></i>CINEMA NEWS</span></h3>								</div>
		<div id="penci_block_6__54616486block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/03/The-Haat-Expo.jpg" data-delay="" href="https://navyamedia.com/tollywood-actress-sherry-agarwal-socialite-bina-mehta-launched-the-haat-expo-at-taj-krishna/" title="Tollywood Actress Sherry Agarwal &#038; Socialite Bina Mehta launched The Haat Expo at Taj Krishna"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/tollywood-actress-sherry-agarwal-socialite-bina-mehta-launched-the-haat-expo-at-taj-krishna/" title=" Tollywood Actress Sherry Agarwal &#038; Socialite Bina Mehta launched The Haat Expo at Taj Krishna ">Tollywood Actress Sherry Agarwal &#038; Socialite Bina Mehta launched The Haat Expo at Taj Krishna</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-03-18T17:39:20+05:30">March 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2019/10/Telugu-Heroine-supraja-4-280x186.jpg" data-delay="" href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title="Telugu Heroine supraja Latest Images"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telugu-heroine-supraja-latest-images/" title=" Telugu Heroine supraja Latest Images ">Telugu Heroine supraja Latest Images</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-02-24T12:44:08+05:30">February 24, 2021</time><time class="updated" datetime="2021-02-24T13:40:46+05:30">February 24, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/02/Film-promoting-organ-donation-strikes-the-right-chord.jpg" data-delay="" href="https://navyamedia.com/film-promoting-organ-donation-strikes-the-right-chord/" title="Film promoting organ donation strikes the right chord"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/film-promoting-organ-donation-strikes-the-right-chord/" title=" Film promoting organ donation strikes the right chord ">Film promoting organ donation strikes the right chord</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-02-16T18:46:30+05:30">February 16, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/02/Jai-Chandiram-Memorial-3rd-National.jpg" data-delay="" href="https://navyamedia.com/jai-chandiram-memorial-3rd-national-community-media-film-festival-on-feb-13/" title="Jai Chandiram Memorial 3rd  National Community Media Film Festival  on Feb.13"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/jai-chandiram-memorial-3rd-national-community-media-film-festival-on-feb-13/" title=" Jai Chandiram Memorial 3rd  National Community Media Film Festival  on Feb.13 ">Jai Chandiram Memorial 3rd  National Community Media Film Festival  on Feb.13</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-02-11T22:31:55+05:30">February 11, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/02/VETURI-PRABHAKARA-SHASTRY-JAYANTHIq.jpg" data-delay="" href="https://navyamedia.com/veturi-prabhakara-shastry-jayanthi-observed/" title="VETURI PRABHAKARA SHASTRY JAYANTHI OBSERVED"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/veturi-prabhakara-shastry-jayanthi-observed/" title=" VETURI PRABHAKARA SHASTRY JAYANTHI OBSERVED ">VETURI PRABHAKARA SHASTRY JAYANTHI OBSERVED</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-02-07T20:56:25+05:30">February 7, 2021</time><time class="updated" datetime="2021-02-07T20:57:40+05:30">February 7, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Nandamuri-Balakrishana.jpeg" data-delay="" href="https://navyamedia.com/it-is-good-to-recognise-cancer-in-the-first-stage-balakrishna/" title="IT IS GOOD TO RECOGNISE CANCER IN THE FIRST STAGE: BALAKRISHNA"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/it-is-good-to-recognise-cancer-in-the-first-stage-balakrishna/" title=" IT IS GOOD TO RECOGNISE CANCER IN THE FIRST STAGE: BALAKRISHNA ">IT IS GOOD TO RECOGNISE CANCER IN THE FIRST STAGE: BALAKRISHNA</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-02-05T17:14:50+05:30">February 5, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/01/UpasanaCovid-19-vaccine.jpeg" data-delay="" href="https://navyamedia.com/upasana-takes-covid-19-vaccine/" title="Upasana takes Covid 19 vaccine"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/upasana-takes-covid-19-vaccine/" title=" Upasana takes Covid 19 vaccine ">Upasana takes Covid 19 vaccine</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-01-28T18:55:50+05:30">January 28, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/01/Megastar-ChiranjeeviJSP-leader-Nadendla-Manohar.jpg" data-delay="" href="https://navyamedia.com/megastar-chiranjeevi-will-support-our-party-jsp-leader-nadendla-manohar/" title="Megastar Chiranjeevi will support our party : JSP leader Nadendla Manohar"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/megastar-chiranjeevi-will-support-our-party-jsp-leader-nadendla-manohar/" title=" Megastar Chiranjeevi will support our party : JSP leader Nadendla Manohar ">Megastar Chiranjeevi will support our party : JSP leader Nadendla Manohar</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-01-27T22:31:11+05:30">January 27, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/V-Srinivas-Goud.jpg" data-delay="" href="https://navyamedia.com/padmasri-kanaka-raju-to-get-rs-10000-pension-srinivas-goud/" title="Padmasri Kanaka Raju to get Rs 10000 pension: Srinivas Goud"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/padmasri-kanaka-raju-to-get-rs-10000-pension-srinivas-goud/" title=" Padmasri Kanaka Raju to get Rs 10000 pension: Srinivas Goud ">Padmasri Kanaka Raju to get Rs 10000 pension: Srinivas Goud</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-01-27T22:29:54+05:30">January 27, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/12/Rajanikanthpollo-Hospital.jpg" data-delay="" href="https://navyamedia.com/rajanikanth-health-normal-discharged-from-apollo-hospital/" title="Rajanikanth health normal, discharged from Apollo Hospital"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/rajanikanth-health-normal-discharged-from-apollo-hospital/" title=" Rajanikanth health normal, discharged from Apollo Hospital ">Rajanikanth health normal, discharged from Apollo Hospital</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-12-28T20:58:08+05:30">December 28, 2020</time></div><div class="penci_post-meta"></div></div></div></article><div class="penci-infeed_ad penci-post-item"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Posani-Krishna-Murali.jpg" data-delay="" href="https://navyamedia.com/cine-artists-posani-n-shankar-urge-ghmc-voters-to-vote-for-trs/" title="Cine artists Posani, N Shankar urge GHMC voters to vote for TRS"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/cine-artists-posani-n-shankar-urge-ghmc-voters-to-vote-for-trs/" title=" Cine artists Posani, N Shankar urge GHMC voters to vote for TRS ">Cine artists Posani, N Shankar urge GHMC voters to vote for TRS</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-21T19:33:20+05:30">November 21, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Megastar-ChiranjeeviCovid-19-virusCM-KCR-Two-days-back.jpg" data-delay="" href="https://navyamedia.com/megastar-chiranjeevi-tests-positive-to-covid-19-virus-meets-cm-kcr-two-days-back/" title="Megastar Chiranjeevi tests positive to Covid 19 virus, meets CM KCR Two days back"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/megastar-chiranjeevi-tests-positive-to-covid-19-virus-meets-cm-kcr-two-days-back/" title=" Megastar Chiranjeevi tests positive to Covid 19 virus, meets CM KCR Two days back ">Megastar Chiranjeevi tests positive to Covid 19 virus, meets CM KCR Two days back</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-09T22:07:38+05:30">November 9, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Dream-Town-ProductionsRaj-Tarundirector-SANTO.jpg" data-delay="" href="https://navyamedia.com/dream-town-productions-announces-film-with-raj-tarun-and-director-santo/" title="Dream Town Productions announces film with Raj Tarun and director SANTO!"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/dream-town-productions-announces-film-with-raj-tarun-and-director-santo/" title=" Dream Town Productions announces film with Raj Tarun and director SANTO! ">Dream Town Productions announces film with Raj Tarun and director SANTO!</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-07T20:05:45+05:30">November 7, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/ira.jpg" data-delay="" href="https://navyamedia.com/ira-cinemas-production-no-1-film-launched/" title="Ira Cinemas Production No 1 Film Launched"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/ira-cinemas-production-no-1-film-launched/" title=" Ira Cinemas Production No 1 Film Launched ">Ira Cinemas Production No 1 Film Launched</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-07T19:57:17+05:30">November 7, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/KCRAP-PROJECTS-DHARANI-REVENUE-ACT.jpg" data-delay="" href="https://navyamedia.com/we-will-build-world-class-film-city-in-hyderabad/" title="We will build world class film city in Hyderabad"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/we-will-build-world-class-film-city-in-hyderabad/" title=" We will build world class film city in Hyderabad ">We will build world class film city in Hyderabad</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-07T19:54:35+05:30">November 7, 2020</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__54616486block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__54616486 .penci-block__title a, #penci_block_6__54616486 .penci-block__title span{ background-color:#0066bf !important; }#penci_block_6__54616486 .penci-block__title a, #penci_block_6__54616486 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__54616486 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__54616486 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__54616486 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__54616486.style-title-13 .penci-block-heading{ background-color:#0066bf; }#penci_block_6__54616486.style-title-13 .penci-block__title:after{ border-top-color:#0066bf; }#penci_block_6__54616486 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__54616486 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__54616486 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__54616486 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__54616486 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__54616486 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__54616486 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__54616486 = new penciBlock();penci_block_6__54616486.blockID="penci_block_6__54616486";penci_block_6__54616486.atts_json = '{"build_query":"post_type:post|size:15|categories:2,2334","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-fire","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"10","block_id":"penci_block_6-1560317382780","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__54616486","shortcode_id":"block_6","category_ids":""}';penci_block_6__54616486.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__54616486);</script></div></div></div></div><div class="vc_row wpb_row vc_row_92381419 vc_row-fluid penci-pb-row"><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__17593523" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__17593523" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-book"></i>EDUCATIONAL NEWS</span></h3>								</div>
		<div id="penci_block_6__17593523block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" data-delay="" href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/" title="Increase in Corona cases Continues Unabated"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/increase-in-corona-cases-continues-unabated/" title=" Increase in Corona cases Continues Unabated ">Increase in Corona cases Continues Unabated</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:49:58+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/yanamala-ramakrishnudu.jpg" data-delay="" href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/" title="Yanamla seeks explanation from CM YS Jagan over fake votes"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/yanamla-seeks-explanation-from-cm-ys-jagan-over-fake-votes/" title=" Yanamla seeks explanation from CM YS Jagan over fake votes ">Yanamla seeks explanation from CM YS Jagan over fake votes</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-18T22:31:45+05:30">April 18, 2021</time><time class="updated" datetime="2021-04-18T22:31:54+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/03/Jagan.jpg" data-delay="" href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/" title="CM Jagan holds talks with officials on tenth class exams"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/cm-jagan-holds-talks-with-officials-on-tenth-class-exams/" title=" CM Jagan holds talks with officials on tenth class exams ">CM Jagan holds talks with officials on tenth class exams</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:27:07+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/02/MLC-ELECTIONS.jpg" data-delay="" href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/" title="Jana Sena to contest in Khammam municipal elections"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/jana-sena-to-contest-in-khammam-municipal-elections/" title=" Jana Sena to contest in Khammam municipal elections ">Jana Sena to contest in Khammam municipal elections</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:26:04+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Pawan-Kalyan.jpg" data-delay="" href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/" title="Pawan urges people to protect themselves from Covid 19 virus"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/pawan-urges-people-to-protect-themselves-from-covid-19-virus/" title=" Pawan urges people to protect themselves from Covid 19 virus ">Pawan urges people to protect themselves from Covid 19 virus</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:24:49+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><div class="penci-infeed_ad penci-post-item"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/05/Shabbir-ali.jpg" data-delay="" href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/" title="Congress writes to TSEC seeking postponement of ULB polls"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/congress-writes-to-tsec-seeking-postponement-of-ulb-polls/" title=" Congress writes to TSEC seeking postponement of ULB polls ">Congress writes to TSEC seeking postponement of ULB polls</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:23:34+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/YS-Sharmila-Deeksha.jpg" data-delay="" href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/" title="YS Sharmila ends her 72 hour long  fast"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/ys-sharmila-ends-her-72-hour-long-fast/" title=" YS Sharmila ends her 72 hour long  fast ">YS Sharmila ends her 72 hour long  fast</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-18T22:21:50+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__17593523block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__17593523 .penci-block__title a, #penci_block_6__17593523 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__17593523 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__17593523 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__17593523 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__17593523.style-title-13 .penci-block-heading{ background-color:; }#penci_block_6__17593523.style-title-13 .penci-block__title:after{ border-top-color:; }#penci_block_6__17593523 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__17593523 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__17593523 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__17593523 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__17593523 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__17593523 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__17593523 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__17593523 = new penciBlock();penci_block_6__17593523.blockID="penci_block_6__17593523";penci_block_6__17593523.atts_json = '{"build_query":"post_type:post|size:7|categories:49,92,3","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-book","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"5","block_id":"penci_block_6-1560318422079","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__17593523","shortcode_id":"block_6","category_ids":""}';penci_block_6__17593523.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__17593523);</script></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__57131556" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__57131556" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-futbol-o"></i>SPORTS</span></h3>								</div>
		<div id="penci_block_6__57131556block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/03/Palk-Strait.jpg" data-delay="" href="https://navyamedia.com/ap-governor-congratulates-first-telugu-woman-for-record-swim-across-palk-strait/" title="AP Governor congratulates first Telugu woman for record swim across Palk Strait"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/ap-governor-congratulates-first-telugu-woman-for-record-swim-across-palk-strait/" title=" AP Governor congratulates first Telugu woman for record swim across Palk Strait ">AP Governor congratulates first Telugu woman for record swim across Palk Strait</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-03-22T17:23:28+05:30">March 22, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Hyderabad-FC-complete-João-Victor-signing.jpg" data-delay="" href="https://navyamedia.com/hitesh-sharma-signs-two-year-extension-with-hyderabad-fc/" title="Hitesh Sharma signs two-year extension with Hyderabad FC"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/hitesh-sharma-signs-two-year-extension-with-hyderabad-fc/" title=" Hitesh Sharma signs two-year extension with Hyderabad FC ">Hitesh Sharma signs two-year extension with Hyderabad FC</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-03-10T18:06:09+05:30">March 10, 2021</time></div><div class="penci_post-meta"></div></div></div></article><div class="penci-infeed_ad penci-post-item"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 1ads -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-3970502182429648"
     data-ad-slot="5075000344"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/01/CM-KCR-congratulates-Indian-team-over-winning-test-series.jpg" data-delay="" href="https://navyamedia.com/cm-kcr-congratulates-indian-team-over-winning-test-series/" title="CM KCR congratulates Indian team over winning test series"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/cm-kcr-congratulates-indian-team-over-winning-test-series/" title=" CM KCR congratulates Indian team over winning test series ">CM KCR congratulates Indian team over winning test series</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-01-19T18:51:53+05:30">January 19, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/Hyderabad-FC-complete-João-Victor-signing.jpg" data-delay="" href="https://navyamedia.com/hyderabad-fc-face-fc-goa-challenge/" title="Hyderabad FC face FC Goa challenge"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/hyderabad-fc-face-fc-goa-challenge/" title=" Hyderabad FC face FC Goa challenge ">Hyderabad FC face FC Goa challenge</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-12-29T20:39:57+05:30">December 29, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/12/HFLfootball-academy.jpg" data-delay="" href="https://navyamedia.com/hfl-launches-football-academy-in-the-city/" title="HFL launches football academy in the city"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/hfl-launches-football-academy-in-the-city/" title=" HFL launches football academy in the city ">HFL launches football academy in the city</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-12-16T16:30:12+05:30">December 16, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/12/Hyderabad-host-East-Bengal-in-tricky-clash.jpg" data-delay="" href="https://navyamedia.com/hyderabad-host-east-bengal-in-tricky-clash/" title="Hyderabad host East Bengal in tricky clash"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/hyderabad-host-east-bengal-in-tricky-clash/" title=" Hyderabad host East Bengal in tricky clash ">Hyderabad host East Bengal in tricky clash</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-12-14T17:20:05+05:30">December 14, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/Online-lecture-series-at-MANUU-CTE-Bhopal.jpg" data-delay="" href="https://navyamedia.com/manuu-announces-admission-schedule-for-distance-programmes/" title="MANUU announces admission schedule for distance programmes"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/manuu-announces-admission-schedule-for-distance-programmes/" title=" MANUU announces admission schedule for distance programmes ">MANUU announces admission schedule for distance programmes</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-01T20:31:38+05:30">November 1, 2020</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__57131556block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__57131556 .penci-block__title a, #penci_block_6__57131556 .penci-block__title span{ background-color:#c98900 !important; }#penci_block_6__57131556 .penci-block__title a, #penci_block_6__57131556 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__57131556 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__57131556 .penci-block__title a:hover{ color:#dd9933 !important; }#penci_block_6__57131556 .penci-block__title a:hover{ color:#dd9933; }#penci_block_6__57131556.style-title-13 .penci-block-heading{ background-color:#c98900; }#penci_block_6__57131556.style-title-13 .penci-block__title:after{ border-top-color:#c98900; }#penci_block_6__57131556 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__57131556 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__57131556 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__57131556 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__57131556 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__57131556 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__57131556 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__57131556 = new penciBlock();penci_block_6__57131556.blockID="penci_block_6__57131556";penci_block_6__57131556.atts_json = '{"build_query":"post_type:post|size:7|categories:185,42","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-futbol-o","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"1","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"2","block_id":"penci_block_6-1560318422170","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__57131556","shortcode_id":"block_6","category_ids":""}';penci_block_6__57131556.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__57131556);</script></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__28772693" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__28772693" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-medkit"></i>HEALTH NEWS</span></h3>								</div>
		<div id="penci_block_6__28772693block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/07/covid-dead-body.jpg" data-delay="" href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/" title="There is no shortage of beds for Covid 19 patients"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/there-is-no-shortage-of-beds-for-covid-19-patients/" title=" There is no shortage of beds for Covid 19 patients ">There is no shortage of beds for Covid 19 patients</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-18T22:18:51+05:30">April 18, 2021</time><time class="updated" datetime="2021-04-18T22:19:10+05:30">April 18, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2019/08/NTA-exam-schedule-2019-20-released-for-JEE-mains-NEET-and-UGC-NET-280x186.jpg" data-delay="" href="https://navyamedia.com/engg-services-exam-dates-announced/" title="Engg Services Exam&#8211;Dates Announced"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/engg-services-exam-dates-announced/" title=" Engg Services Exam&#8211;Dates Announced ">Engg Services Exam&#8211;Dates Announced</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-14T18:33:04+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/04/Dr.-BR-Ambedkar’s-Jayanti.jpg" data-delay="" href="https://navyamedia.com/dr-br-ambedkars-jayanti-celebrated-at-uoh/" title="Dr. BR Ambedkar’s Jayanti celebrated at UoH"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/dr-br-ambedkars-jayanti-celebrated-at-uoh/" title=" Dr. BR Ambedkar’s Jayanti celebrated at UoH ">Dr. BR Ambedkar’s Jayanti celebrated at UoH</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-14T18:32:09+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/04/Covid19_2.jpg" data-delay="" href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/" title="2,157 new cases logged in Telangana, eight die"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/2157-new-cases-logged-in-telangana-eight-die/" title=" 2,157 new cases logged in Telangana, eight die ">2,157 new cases logged in Telangana, eight die</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-14T18:30:36+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/06/Etala.jpg" data-delay="" href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/" title="Etela asks health staff to be on  alert"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/etela-asks-health-staff-to-be-on-alert/" title=" Etela asks health staff to be on  alert ">Etela asks health staff to be on  alert</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2021-04-14T18:24:57+05:30">April 14, 2021</time><time class="updated" datetime="2021-04-14T18:28:17+05:30">April 14, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/08/UOH.jpg" data-delay="" href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/" title="Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/sree-kavya-penneru-of-uoh-to-pursue-ph-d-at-university-of-tennessee-usa/" title=" Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA ">Sree Kavya Penneru of UoH to pursue Ph.D. at University of Tennessee, USA</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-07T17:59:36+05:30">April 7, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/04/rapid-COVID-19-testing-kits-1.jpg" data-delay="" href="https://navyamedia.com/telangana-sees-1917-new-cases-five-deaths/" title="Telangana sees 1917 new cases, five deaths"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/telangana-sees-1917-new-cases-five-deaths/" title=" Telangana sees 1917 new cases, five deaths ">Telangana sees 1917 new cases, five deaths</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-04-07T17:58:12+05:30">April 7, 2021</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__28772693block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__28772693 .penci-block__title a, #penci_block_6__28772693 .penci-block__title span{ background-color:#10c400 !important; }#penci_block_6__28772693 .penci-block__title a, #penci_block_6__28772693 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__28772693 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__28772693 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__28772693 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__28772693.style-title-13 .penci-block-heading{ background-color:#10c400; }#penci_block_6__28772693.style-title-13 .penci-block__title:after{ border-top-color:#10c400; }#penci_block_6__28772693 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__28772693 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__28772693 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__28772693 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__28772693 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__28772693 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__28772693 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__28772693 = new penciBlock();penci_block_6__28772693.blockID="penci_block_6__28772693";penci_block_6__28772693.atts_json = '{"build_query":"post_type:post|size:7|categories:92,433,220,175,518","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-medkit","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"10","block_id":"penci_block_6-1560318490634","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__28772693","shortcode_id":"block_6","category_ids":""}';penci_block_6__28772693.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__28772693);</script></div></div></div><div class="wpb_column vc_column_container vc_col-sm-3 penci-col-3"><div class="vc_column-inner "><div class="wpb_wrapper">	<div id="penci_block_6__95146761" class="penci-block-vc penci-block_6 penci__general-meta style-title-13 style-title-left penci-block-load_more penci-imgtype-landscape penci-link-filter-hidden penci-vc-column-1" data-current="1" data-blockUid="penci_block_6__95146761" >
		<div class="penci-block-heading">
			<h3 class="penci-block__title"><span><i class="fa-pos-left fa fa-cogs"></i>TECH NEWS</span></h3>								</div>
		<div id="penci_block_6__95146761block_content" class="penci-block_content">
			<div class="penci-block_content__items penci-block-items__1"><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/02/MAAA-Events-Fashion-Show-at-DDubs-2.jpg" data-delay="" href="https://navyamedia.com/nakshatra-fashion-label-unveiled-by-fashionpreneur-shwetha-reddy/" title="Nakshatra Fashion label unveiled by Fashionpreneur Shwetha Reddy"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/nakshatra-fashion-label-unveiled-by-fashionpreneur-shwetha-reddy/" title=" Nakshatra Fashion label unveiled by Fashionpreneur Shwetha Reddy ">Nakshatra Fashion label unveiled by Fashionpreneur Shwetha Reddy</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-03-13T18:23:34+05:30">March 13, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2021/03/Women’s-Day.jpg" data-delay="" href="https://navyamedia.com/guv-greets-women-on-international-womens-day/" title="Guv greets women on International Women’s Day"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/guv-greets-women-on-international-womens-day/" title=" Guv greets women on International Women’s Day ">Guv greets women on International Women’s Day</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2021-03-07T20:35:58+05:30">March 7, 2021</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/11/Soldier-MaheshKTR-Prashant-Reddy.jpg" data-delay="" href="https://navyamedia.com/kcr-offers-sops-to-kin-of-slain-soldier-mahesh/" title="KCR offers sops to kin of slain soldier Mahesh"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/kcr-offers-sops-to-kin-of-slain-soldier-mahesh/" title=" KCR offers sops to kin of slain soldier Mahesh ">KCR offers sops to kin of slain soldier Mahesh</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-11-10T17:58:01+05:30">November 10, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/05/tita.jpg" data-delay="" href="https://navyamedia.com/making-revenue-services-online-a-great-move/" title="Making revenue services online a great move"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/making-revenue-services-online-a-great-move/" title=" Making revenue services online a great move ">Making revenue services online a great move</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-10-29T19:03:13+05:30">October 29, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/TTD-ADDITIONAL-EOVEGETABLE-DONORS.jpg" data-delay="" href="https://navyamedia.com/november-online-quota-of-rs300-special-darshan-release-on-tuesday/" title="NOVEMBER ONLINE QUOTA OF RS300 SPECIAL DARSHAN RELEASE ON TUESDAY"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/november-online-quota-of-rs300-special-darshan-release-on-tuesday/" title=" NOVEMBER ONLINE QUOTA OF RS300 SPECIAL DARSHAN RELEASE ON TUESDAY ">NOVEMBER ONLINE QUOTA OF RS300 SPECIAL DARSHAN RELEASE ON TUESDAY</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-10-26T20:23:31+05:30">October 26, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/Digital-AgricultureEmerging-Technologies.jpg" data-delay="" href="https://navyamedia.com/centre-of-excellence-in-digital-agriculture-with-emerging-technologies/" title="Centre of Excellence in Digital Agriculture with Emerging Technologies"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/centre-of-excellence-in-digital-agriculture-with-emerging-technologies/" title=" Centre of Excellence in Digital Agriculture with Emerging Technologies ">Centre of Excellence in Digital Agriculture with Emerging Technologies</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published updated" datetime="2020-10-26T20:22:14+05:30">October 26, 2020</time></div><div class="penci_post-meta"></div></div></div></article><article  class="hentry penci-post-item"><div class="penci_media_object "><a class="penci-image-holder  penci-lazy penci_mobj__img penci-image_has_icon"  data-src="https://navyamedia.com/wp-content/uploads/2020/10/SRIVARI-NAVARATHRI-BRAHMOTSAVAM.jpg" data-delay="" href="https://navyamedia.com/bangaru-tiruchi-on-day-1-of-srivari-navaratri-brahmotsavam/" title="BANGARU TIRUCHI ON DAY 1 OF SRIVARI NAVARATRI BRAHMOTSAVAM"></a><div class="penci_post_content penci_mobj__body"><h3 class="penci__post-title entry-title"><a href="https://navyamedia.com/bangaru-tiruchi-on-day-1-of-srivari-navaratri-brahmotsavam/" title=" BANGARU TIRUCHI ON DAY 1 OF SRIVARI NAVARATRI BRAHMOTSAVAM ">BANGARU TIRUCHI ON DAY 1 OF SRIVARI NAVARATRI BRAHMOTSAVAM</a></h3><div class="penci-schema-markup"><span class="author vcard"><a class="url fn n" href="https://navyamedia.com/author/admin/">admin</a></span><time class="entry-date published" datetime="2020-10-16T20:30:15+05:30">October 16, 2020</time><time class="updated" datetime="2020-10-16T20:33:15+05:30">October 16, 2020</time></div><div class="penci_post-meta"></div></div></div></article></div><div class="penci-loader-effect penci-loading-animation-6 penci-load-thecube"><div class="penci-loading-animation penci-load-cube penci-load-c1"></div><div class="penci-loading-animation penci-load-cube penci-load-c2"></div><div class="penci-loading-animation penci-load-cube penci-load-c4"></div><div class="penci-loading-animation penci-load-cube penci-load-c3"></div></div>		</div>
		<div class="penci-pagination penci-ajax-more ">
				    <a class="penci-block-ajax-more-button button " data-mes="Sorry, No more posts" data-block_id="penci_block_6__95146761block_content" >
				     <span class="ajax-more-text">Load more posts</span><span class="ajaxdot"></span><i class="fa fa-refresh"></i>
				    </a>
				   </div>	</div>
<style>#penci_block_6__95146761 .penci-block__title a, #penci_block_6__95146761 .penci-block__title span{ background-color:#c400b3 !important; }#penci_block_6__95146761 .penci-block__title a, #penci_block_6__95146761 .penci-block__title span{ color:#ffffff !important; } #penci_block_6__95146761 .penci-block-heading:after{ background-color:#ffffff !important; }#penci_block_6__95146761 .penci-block__title a:hover{ color:#ffffff !important; }#penci_block_6__95146761 .penci-block__title a:hover{ color:#ffffff; }#penci_block_6__95146761.style-title-13 .penci-block-heading{ background-color:#c400b3; }#penci_block_6__95146761.style-title-13 .penci-block__title:after{ border-top-color:#c400b3; }#penci_block_6__95146761 .penci-ajax-more .penci-block-ajax-more-button{ color: #ffffff; }#penci_block_6__95146761 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button,
				#penci_block_6__95146761 .penci-ajax-more:not( .disable_bg_load_more ) .penci-ajax-more .penci-ajax-more-button.loading-posts:hover,#penci_block_6__95146761 
				.penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button.loading-posts:hover
				{ background-color: #dd3333; }#penci_block_6__95146761 .penci-ajax-more .penci-block-ajax-more-button:hover{ color: #ffffff; }#penci_block_6__95146761 .penci-ajax-more:not( .disable_bg_load_more ) .penci-block-ajax-more-button:hover{ background-color: #dd3333;border-color: #dd3333; }@media screen and (min-width: 768px ){#penci_block_6__95146761 .penci-ajax-more .penci-block-ajax-more-button{ padding-top:0; font-size:13px !important; }}</style><script>if( typeof(penciBlock) === "undefined" ) {function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}}var penciBlocksArray = penciBlocksArray || [];var PENCILOCALCACHE = PENCILOCALCACHE || {};var penci_block_6__95146761 = new penciBlock();penci_block_6__95146761.blockID="penci_block_6__95146761";penci_block_6__95146761.atts_json = '{"build_query":"post_type:post|size:7|categories:2334,478,22","add_title_icon":"true","title_i_align":"left","title_icon":"fa fa-cogs","hide_thumb":"","thumb_pos":"left","image_type":"landscape","block_title_meta_settings":"","block_title_align":"style-title-left","block_title_off_uppercase":"","block_title_wborder_left_right":"5px","block_title_wborder":"3px","hide_post_date":"true","hide_icon_post_format":"","hide_comment":"true","dis_bg_block":"","enable_stiky_post":"","show_count_view":"","post_title_trimword_settings":"","post_standard_title_length":"20","style_pag":"load_more","limit_loadmore":"3","pagination_css":"","loadmore_css":"","disable_bg_load_more":"","custom_markup_1":"","ajax_filter_type":"","ajax_filter_selected":"","ajax_filter_number_item":"5","infeed_ads__order":"10","block_id":"penci_block_6-1560318422263","penci_show_desk":"Yes","penci_show_tablet":"Yes","penci_show_mobile":"Yes","paged":1,"unique_id":"penci_block_6__95146761","shortcode_id":"block_6","category_ids":""}';penci_block_6__95146761.content="JTNDc2NyaXB0JTIwYXN5bmMlMjBzcmMlM0QlMjJodHRwcyUzQSUyRiUyRnBhZ2VhZDIuZ29vZ2xlc3luZGljYXRpb24uY29tJTJGcGFnZWFkJTJGanMlMkZhZHNieWdvb2dsZS5qcyUyMiUzRSUzQyUyRnNjcmlwdCUzRSUwQSUzQyUyMS0tJTIwMWFkcyUyMC0tJTNFJTBBJTNDaW5zJTIwY2xhc3MlM0QlMjJhZHNieWdvb2dsZSUyMiUwQSUyMCUyMCUyMCUyMCUyMHN0eWxlJTNEJTIyZGlzcGxheSUzQWJsb2NrJTIyJTBBJTIwJTIwJTIwJTIwJTIwZGF0YS1hZC1jbGllbnQlM0QlMjJjYS1wdWItMzk3MDUwMjE4MjQyOTY0OCUyMiUwQSUyMCUyMCUyMCUyMCUyMGRhdGEtYWQtc2xvdCUzRCUyMjUwNzUwMDAzNDQlMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWFkLWZvcm1hdCUzRCUyMmF1dG8lMjIlMEElMjAlMjAlMjAlMjAlMjBkYXRhLWZ1bGwtd2lkdGgtcmVzcG9uc2l2ZSUzRCUyMnRydWUlMjIlM0UlM0MlMkZpbnMlM0UlMEElM0NzY3JpcHQlM0UlMEElMjhhZHNieWdvb2dsZSUyMCUzRCUyMHdpbmRvdy5hZHNieWdvb2dsZSUyMCU3QyU3QyUyMCU1QiU1RCUyOS5wdXNoJTI4JTdCJTdEJTI5JTNCJTBBJTNDJTJGc2NyaXB0JTNF";penciBlocksArray.push(penci_block_6__95146761);</script></div></div></div></div>
<p>Even the best essay products and providers have lately gained enough fame among students to have got the interest of many college and university campuses.  Those who are seeking a means to make a little extra money need to consider selling their own preferred essays to these companies.  In case the course of action is simple, an individual may earn £ 200 a hour and on occasion more depending in their skill.  There certainly are a few things to keep in your mind when selling the composition to these businesses.  It&#8217;s important to research <a href="https://trusted-essayreviews.com/essaybox/">ESSAYBOX</a> and evaluate with the businesses to be certain they&#8217;ll pay for the informative article they are buying and maybe not pocketing the tuition cost.</p>
</main><!-- #main -->
	</div><!-- #primary -->
		</div><!-- #content -->
	<footer id="colophon" class="site-footer" itemscope itemtype="http://schema.org/WPFooter">
		<meta itemprop="name" content="Webpage footer for Navyamedia"/>
		<meta itemprop="description" content="AP,Telangana Political News | Telugu Cinema News"/>
		<meta itemprop="keywords" content="Data Protection, Copyright Data"/>
		<meta itemprop="copyrightYear" content="2021"/>
		<meta itemprop="copyrightHolder" content="Navyamedia"/>
										<div class="footer__copyright_menu">
			<div class="footer__sidebars-inner penci-container-fluid penci_bottom-sub penci_has_copyright">
			<div class="site-info">
				<p style="text-align:left"><font color="white">@2018 - navyamedia.com. All Right Reserved  by NavyaMedia </font> <span style="float:right"> <a href="https://navyamedia.com/disclaimer/"> <font color="white"> Disclaimer </font></a>  ||  <a href="https://navyamedia.com/privacy-policy/"> <font color="white">Privacy Policy</font></a>   ||   <a href="https://navyamedia.com/advertise-with-us/"> <font color="white">Advertise With us</font></a>   ||   <a href="https://navyamedia.com/contact-us/"> <font color="white"> Contact us</font>  </a></span></p>			</div><!-- .site-info -->
					</div>
	</div>	</footer><!-- #colophon -->
</div><!-- #page -->

<aside class="mobile-sidebar ">

			<div id="sidebar-nav-logo">
								<a href="https://navyamedia.com/" class="custom-logo-link" rel="home"><img width="444" height="114" src="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo.png" class="custom-logo" alt="Navyamedia" srcset="https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo.png 444w, https://navyamedia.com/wp-content/uploads/2020/07/cropped-NavyaMedia-Logo-300x77.png 300w" sizes="(max-width: 444px) 100vw, 444px" /></a>						</div>
				<div class="header-social sidebar-nav-social">
			<div class="inner-header-social">
				<a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/navyamedia/" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/Navyamedia" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a>			</div>
		</div>
				<nav class="mobile-navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
			<ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="https://navyamedia.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://navyamedia.com/category/news/">news</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-85"><a href="https://navyamedia.com/category/news/politics/">Political News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59498"><a href="https://navyamedia.com/category/andhra-pradesh-political-news/">Andhra Pradesh</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59504"><a href="https://navyamedia.com/category/telangana/">Telangana</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59502"><a href="https://navyamedia.com/category/national/">National</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://navyamedia.com/category/news/telugu-cinema-news/">Cinema News</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59507"><a href="https://navyamedia.com/category/telugu/">Telugu</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59506"><a href="https://navyamedia.com/category/tamil/">Tamil</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59505"><a href="https://navyamedia.com/category/hindi/">Hindi</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59096"><a href="https://navyamedia.com/category/crime/">Crime News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59497"><a href="#">Galleries</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://navyamedia.com/category/artistes-gallery/">Artist Gallaery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83"><a href="https://navyamedia.com/category/movie-gallery/">Movie Gallery</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-79"><a href="https://navyamedia.com/category/business-news/">Business News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59098"><a href="https://navyamedia.com/category/education-news/">Educational News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59500"><a href="https://navyamedia.com/category/health-news/">Health News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59503"><a href="https://navyamedia.com/category/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59508"><a href="https://navyamedia.com/category/sports/">Sports News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59147"><a href="http://telugu.navyamedia.com/">Telugu Website</a></li>
</ul>		</nav>
	</aside>
<a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a>
	<a href="#" id="scroll-to-top"><i class="fa fa-angle-up"></i></a>
<script type='text/javascript' src='https://navyamedia.com/wp-content/plugins/penci-pennews-recipe/js/jquery.rateyo.min.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"e52c57a322"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navyamedia.com/wp-content/plugins/penci-pennews-recipe/js/rating_recipe.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://navyamedia.com/wp-content/plugins/penci-pennews-review/js/jquery.easypiechart.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCI = {"ajaxUrl":"https:\/\/navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"e52c57a322"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navyamedia.com/wp-content/plugins/penci-pennews-review/js/rating_review.js?ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/navyamedia.com\/wp-admin\/admin-ajax.php","nonce":"e52c57a322","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navyamedia.com/wp-content/themes/pennews/js/script.min.js?ver=6.5.1'></script>
<script type='text/javascript' src='https://navyamedia.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://navyamedia.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.5.2'></script>
<!-- Default Statcounter code for
http://aftercareservicecontracts
http://aftercareservicecontracts.com -->
<script type="text/javascript">
var sc_project=11008727; 
var sc_invisible=1; 
var sc_security="2f7004dc"; 
</script>
<script type="text/javascript"
src="https://www.statcounter.com/counter/counter.js"
async></script>
<noscript><div class="statcounter"><a title="Web Analytics
Made Easy - StatCounter" href="https://statcounter.com/"
target="_blank"><img class="statcounter"
src="https://c.statcounter.com/11008727/0/2f7004dc/1/"
alt="Web Analytics Made Easy -
StatCounter"></a></div></noscript>
<!-- End of Statcounter Code -->
<center><a href="https://bali-gram.com">Real emotions of real people from Bali</a></center>
</body>
</html>
